Acknowledged Senate construction que and resources

Preacher

Divine Envoy
Ingame Nick: Preacher
Affected world(s): zz19
Browser: Google Chrome
Reproduction steps:

  1. . Senate bugg: contruction que
  2. . Construction bugg: resources

Detailed error description (What you see):
When entering the senate, every other time, the buildings are shown but not the construction que. It is simply a blank square where it should be.

When activating an upgrading of a building, sometimes resources are not drawn.

Both bugs need me to refresh the page.

How it should be:
The construction que should be there.
The resourcesshould be drawn immediately.

Screenshot:

construction que.png
 
Last edited:

WhoAmIv2

Beta Team
Grepolis Team
Hello @Preacher,
as @galanoulis said, can you please disable all user scripts and see if the issue still occurs? Sometimes it can be the cause. In my case, the construction queue looks normally.
 
as @galanoulis said, can you please disable all user scripts and see if the issue still occurs? Sometimes it can be the cause. In my case, the construction queue looks normally.
This issue has nothing to do with user scripts (I play without any user scripts, but still experience the same issue). The issue (and other issues reported lately) will occur after interactions with farming villages - and you should be able to reproduce it.
 

WhoAmIv2

Beta Team
Grepolis Team
Hello @Mim le Fay, @Draba Aspera,
yes, I am aware that the root cause of this bug is farming villages. However, with Captain's feature to farm all villages at once, you can work-around this issue until developers fix it. I'm sorry for the trouble!