Not a Bug/Cannot reproduce Recieved battle points - wrong number

morg

Manticore
Ingame Nick: missinnocence
Affected world: us59

(Bug found on desktop version)
Browser: chrome


Detailed error description (What you see):
slaJayetTgGaFwWYM-px8w.png

1XepU0AESmetdfONlvsbyA.png


How it should be:
200 BP only

-----
attack without naval escort, should be 0 BP for the attacker when everything sank
sI46G7m6QP_tJ81RSCxfZA.png


RaijKWWlT12wYkQsrzDWbg.png

(sorry I meant to report this sooner, but was very busy...)

Something is wrong with BP calculation, I will try to reproduce it on beta now... we experienced it on US world.
 
There was researched battle experience

and for the last picture: If you attack without Lightships or any other warship, you loose all your Units, if there is a ship in the haven of the other player.

I think, you receive there only the battle points --> 10% if your lost units concerning the research of battle experience
 
Last edited:

DeletedUser2458

Guest
It's caused by the Battle Experience technology.
You gain additional battlepoints after a battle, worth 10% of lost units.
Nothing is wrong.
 

morg

Manticore
oh wow, totally right
the sinking ships got us all tricked
thanks for all the quick responses, not a bug
 

Arci

Community Manager
Grepolis Team
Once again, please do not post here bugs found on other markets, for many reasons. One of them, I can't check what happened via the panel if your account is not on Beta.

Anyways, I think @detorios2000 got the point, thank you :)
 
Top