Fixed No access to town caves

f5pilot

Pegasus
I have no access to all my towns caves.

Not from Quick bar nor from senate but this happen only to Firefox. Chrome and Edge no problem
 
Last edited:

Arci

Community Manager
Grepolis Team
Could you please follow the template to report the bug?

Most notably for this case, is it happening in some world in particular? Do you have many pages in the notes? Or do you remember having some particular BB-Codes there?
 
I have some reports from the past and some texts... I think the note is full from pages

Ingame Nick: UltimateGR
Affected world(s): Sandbox 16
Browser: Google Chrome
Reproduction steps:
  1. . I tried to open my notes
  2. . They didn't
  3. .
Detailed error description (What you see):

How it should be: The window should be loaded

Screenshot:

 

zutetrezut

Erinys
Ingame Nick: zutetrezut
Affected world(s): Sandbox 16
Browser: Google Chrome

I can see my caves.

But since yesterday, exactly the same thing about my notes.

It works on regular worlds.
 
But it seems to be a general problem on zz16:





The loading symbol is rotating endlessly, some windows are not loading at all, and some others (reports, etc) need ages loading. During those phases F5 will lead to error message 502, and the game is not loading:



I don´t use any user scripts.
 
Last edited:

Arci

Community Manager
Grepolis Team
Only zz16 then? Does anyone have issues in the other worlds?
 
No, it´s not only zz16, but the world is worst on Beta.

But today there are lots of reports in the German forum that players cannot log into their game worlds, worlds are not loading, and/or the loading symbol is "rotating" endlessly, so I think it is a general problem.
 
As I have heard this morning´s acute log-in problems had been caused by a DDoS attack on Grepolis and another game. But the loading issues (alliance forum, notes etc) still remain.
 

Arci

Community Manager
Grepolis Team
That's a separate issue though, as this was first reported on Tuesday while the attack is more recent.

Can you please test again now? The situation should be better.
 
I just had the same discussion in the German forum. I still cannot open notes, I cannot open alliance forum threads containing reports (not even a thread just created by me, containing a single espionage report), and I cannot open some messages containing reports (though it works if I receive the same report converted via GRC).

2020-05-07 16_11_46-Window.png



The G is rotating endlessly, and there are loading issues in many windows - not as bad as this morning, but still bad enough. We have had these problems since Tuesday (some people already complained during the weekend) - the DDoS attack only added a further peak to an already annoying situation. Well, that peak is gone, but the situation is still annoying.

The issues have been building up during the week, and yesterday in the evening the communication problems (unaccesible threads in the alliance forum and in in-game messages) and loading issues reached a new level as you can see here:


And it´s still the same.