Fixed Green and red banners

Ingame Nick: Draba Aspera
Affected world(s): all
Browser: FF
Reproduction steps:
  1. . Execute any action in the game that will result in a confirmation (green banner) or an error message (red banner)
  2. . The banners will not disappear when you move the mouse cursor towards them - you must wait until they disappear on their own
  3. .
Detailed error description (What you see):

How it should be:
The green and red banners should not delay any subsequent actions - they should disappear automatically as soon as you move the mouse cursor towards them (or not appear at all as long as the mouse cursor is in their location - e.g. when you are building in the senate, you should be able to build the senate from level 10 to level 12 by simply clicking twice instead of having to wait for the banner to disappear between the two clicks).
This bug must have been related to today´s (or yesterday´s) daily update - both @buffysara and I have noticed it this morning.

Screenshot:

 
Last edited:

Arci

Community Manager
Grepolis Team
Could you please do the usual cache/script procedure? On my computer with Chrome it is working properly after the fix.

If it still doesn't work, please add more details about your browser version so that I can let our devs know :)
 
For me the situation in the senate is still the same as stated in my bug report above. The green banners appearing after the placing or finishing construction orders will not give way when I am moving the mouse cursor towards them, and thus double clicks in the area overlapped by those banners are still not possible.

My browser is FF 79.0 (64-Bit), I don´t use any user scripts on Beta. I even checked with Microsoft Edge 84.0.522.63 ( (64-Bit) (which I had never used for Grepolis before), and experienced the same issues.

Other players report that the banners disappear when "touched" by the mouse cursor, but also that the mouse cursor already placed in the area where they usually appear will not block them from appearing, and thus also for those players double clicks in that area are not possible immediately.

Since different players seem to experience different behaviour, the remaining issues might be browser related, but the behaviour is not yet back to normal.
 
I have not much time for testing at the moment, but even if I was not able to check all situations triggering red and green banners, that´s what I have found so far:

FF 79.0 (64-Bit) --- When I place the mouse cursor in the area where the banner(s) would appear, now the banners are blocked - thus double clicks in that area should work again. In all other situations I have checked so far, the banners will always be "accompagnied" by our beloved loading symbol (the golden G^^), and won´t give way as long as the loading symbol is still there (or the other way round - who knows?). Still not back to normal.

FF 68.12.0esr (32-Bit) --- In this FF version the issue seems to be fixed.