Fixed App: Sound Settings Issue

Ingame Nick: Galanoulis
Affected world(s): zz2
Device: SM-J510FN
O.S.: Android 7.1.1
App Version: 2.186.2

Reproduction steps:
  1. . Open game from Android app
Detailed error description (What you see):
After last app update, app does not save sound settings.


How it should be:
When you save the sound level, it should retain it.
Even tried the log off button to see it it will save nut nothing.
Some times it is not only frustrating and annoying but also might be embarrassing to open the game in a location where sound is not allowed (lets say a library) and instead of getting in the game and the game be in mute mode as it was in previous session, you suddenly start hearing bells!!!
If someone choose to turn down sound (or even mute) he must have his reasons.... and anyway, game is supposed to give you this option!!

It looks as if on every new session on game it resets the sound settings.

App is correctly permissioned on phone.


Screenshot:

No screenshot available as this is an audio bug.
 

dexter120

Medusa
i have another problem in a greek server with alarm personally , the attack ring is not anymore the attack sound , but a classic notification sound.
 
i have another problem in a greek server with alarm personally , the attack ring is not anymore the attack sound , but a classic notification sound.
I guess you have just more luck as all the German Player. They have no sound, not a personally ring as well as not a Grepolis sound.
 
Issue seems to have been resolved.
Since last app update when disabling the sound, quit /close app and then get back in, sound is still off as it should be.....

So I assume after 80 days it is about time to also get the reward for reporting this bug...

Keep up the good job and hope soon devs will also resolve the other app sound issue with notifications....