Acknowledged Another problem-gold receiving

Kowalsky100

Divine Envoy
Ingame Nick: Kowalsky100
Affected world(s): Sandbox 13
Browser: Google Chrome, Version: 73.0.3683.86
Reproduction steps
:
I don't know if this is a bug or just some error. The problem is that I got a few reports saying that I have received 300 gold and I didn't ask for it/paid anything.
The last report said that I've received 75 gold - and I suppose this was for the previous bug report (Thank you), but I don't know what's the problem with the other reports.
Detailed error description (What you see):
I'm seeing 4 reports of receiving gold.
The gold did not count with my old gold, just the reports appeared.

How it should be:
I think that just the 75 gold report should appear (obviously).
Screenshot:
buggold.jpg
 
Yes, that´s what I also thought yesterday - but as it seems the 300 monthly Beta gold have not been credited to our accounts so far even after April 1st has passed. Or did I miss something?
 
Yes, that´s what I also thought yesterday - but as it seems the 300 monthly Beta gold have not been credited to our accounts so far even after April 1st has passed. Or did I miss something?

well... that is the point....
you think you got them so many times... but you got nothing!!!!!


and today we will get another report saying that we deposited 300 gold..... to the Gold Exchange!!!!
 

Arci

Community Manager
Grepolis Team
Thanks for the report, as we can see there's an issue with the monthly free gold.

Our developers have already been informed.